Home

   Home

   Download


Help

   FAQ

   Installation

   Message Board

   Importing Data File
   Into GoldMine
   Into Act


Other

   Testimonies

   Custom Programming

   PHP Version


Other Favorites

   Hire a clean comedian

   Bible Search Engine

   Bible in a Year

   Parallel Bible

   The Richer Life










 





[ Message Board Home ]    [ Post Reply ]    [ Log In ]    [ Sign Up ]



  Subject: Auto Reply problems continue
  Posted: 01/28/2004 at 2:09:57 pm
  By: scloughley

Seth Can you re-examine the auto reply fix you posted? The other user from 1/15/2004 also tried it, without success.
By the way, my ISP uses Linux/Apache servers for my web site hosting. I've tried using both the new smpt.cgi and the new bizmail.cgi, but no change. Sendreply works fine, but the email comes to my "sendto" address and not the email address submitted on the form.



  Subject: Re: Auto Reply problems continue
  Posted: 01/28/2004 at 7:33:38 pm
  By: Seth Knorr

I did test thoroghly and the autoreply is being sent correctly.

The only suggestion I could make is post the smtp.cgi script you are using (copy and paste) and I will make sure it is the right one.

Seth




  Subject: Re: Auto Reply problems continue
  Posted: 01/29/2004 at 5:52:02 am
  By: scloughley

OK, I will send it to your email address...



  Subject: Re: Auto Reply problems continue
  Posted: 01/29/2004 at 11:16:28 am
  By: basic

@scloughley,

Seth made some changes to bizmail.cgi and smtp.cgi. After re-downloading and installing the updated cgi's, everything is working fine over here...

Did you tried the updated v1.9 release?

Bas



Reply To This Topic

Subject
Message  
Username
Password
Due to unrelated post's, you must have an
account to post a message. To Sign Up click here.




Copyright 2000-2010 Seth M. Knorr,
BizMailForm.com Forms Processor, All Rights Reserved