Home

   Home

   Download


Help

   FAQ

   Installation

   Message Board

   Importing Data File
   Into GoldMine
   Into Act


Other

   Testimonies

   Custom Programming

   PHP Version


Other Favorites

   Hire a clean comedian

   Bible Search Engine

   Bible in a Year

   Parallel Bible

   The Richer Life










 





[ Message Board Home ]    [ Post Reply ]    [ Log In ]    [ Sign Up ]



  Subject: <%...%> succuss page question
  Posted: 03/07/2004 at 2:01:05 am
  By: Victoria

The success.cgi is working and also the succes_page is there. How it is possible that with a couple of <%....%> I do have the results and with others i just see the pulling code on the success page?

http://eroticmodel.masha-prezalska.com/Erotic-Model-Contact.php

thanks



  Subject: Re: <%...%> succuss page question
  Posted: 03/08/2004 at 5:44:12 am
  By: Seth Knorr

I did test your form and it did work. I am not sure if I understand your question, but if it is, WHY ARE ALL FIELDS THAT WHERE ON THE FORM ON THE SUCCESS PAGE AND PERSONALIZED. the answer would be that you have a LINE BREAK after the & in the "success_page"
hidden field. This must not contain any line breaks at all. If you fix this it will work just fine.

Seth



  Subject: Re: <%...%> succuss page question
  Posted: 03/09/2004 at 1:25:46 am
  By: Victoria

Thanks Seth,

The Line break was one part i did not know.

If you go to the booking form, and fill out the fields, you will see that the success page is blank. I do not understand how this is possible. I uploades this page to the cgi and also named it in the script as well. I checked the tags name="" and also the <% ones. Double checked the hidden line (without a break), but not page is popping up.

In the hidden I used ?p3
In the script I made the extra line with the page the p3 is pointing at.

Other point is that if you test the contact form the email address is still not in the succes page.

Hope you can give me a hint, what to do :-)

Masha



  Subject: Re: <%...%> succuss page question
  Posted: 03/09/2004 at 10:40:16 am
  By: Seth Knorr

Well everything looks fine, realy only one thing I see. You have an extra hidden field that is then duplicated as a input type="text" field.

<input type="hidden" name="email" value="">

REMOVE THAT FIELD AND IT WILL PROBABLY WORK.

make sure you are using <%email%> as the personalization tag on your success.html page WHICH IS CASE SENSITIVE, and you should be all set.

Seth



  Subject: Re: <%...%> succuss page question
  Posted: 03/09/2004 at 2:29:01 pm
  By: Victoria

thanks again,

I removed this extra hidden line, and it is working now. I only had a look why I put it there and in the readme file was:

<!-- The 'email' field is a required field if you are using sendreply -->
....
<input type="text" name="email" value="">

....

I had this first but there was an extra text field in the form. I changed it into 'hidden' i believe.

this form is working now.

----------------

HOWEVER:

I did the same with the other success-booking.php page and I rechecked the file name again, the succes.cgi script (if there is the right name), but I cannot have it work at all.

The email(s) do work to the send_to and the reply, but the success page is not there at all. There is just a blank page!

I also tried it with less <% ..%> in the hidden field, but no success.

Masha



  Subject: Re: <%...%> succuss page question
  Posted: 03/09/2004 at 2:36:51 pm
  By: Victoria

Hi seth,

Thank you for all the help.

I puzzled the above question and find the reason!

/cgi-bin/success.cgi?p=3&title={title} and instead of this I put there ?p3!!

thanks again, i will make a donation.



  Subject: Re: <%...%> succuss page question
  Posted: 03/10/2004 at 6:40:39 am
  By: Seth Knorr

I checked your form everything looks good.

Seth



Reply To This Topic

Subject
Message  
Username
Password
Due to unrelated post's, you must have an
account to post a message. To Sign Up click here.




Copyright 2000-2010 Seth M. Knorr,
BizMailForm.com Forms Processor, All Rights Reserved