Home

   Home

   Download


Help

   FAQ

   Installation

   Message Board

   Importing Data File
   Into GoldMine
   Into Act


Other

   Testimonies

   Custom Programming

   PHP Version


Other Favorites

   Hire a clean comedian

   Bible Search Engine

   Bible in a Year

   Parallel Bible

   The Richer Life










 





[ Message Board Home ]    [ Post Reply ]    [ Log In ]    [ Sign Up ]



  Subject: Subject is empty
  Posted: 03/17/2004 at 12:03:54 am
  By: ykchee1

When someone orders an item using my bizmail form, the email I get doesn't have a Subject. I've put in <input type=hidden name="subject" value="wheatgrassjuicer.com.au order: {ref} from {firstname} {lastname}"> in under the <form> section, but that doesn't help. Would you please help? Thanks very much.



  Subject: Re: Subject is empty
  Posted: 03/17/2004 at 6:10:27 am
  By: Seth Knorr

You actualy have the subject field listed twice. Try deleteing one of these fields. You then should be all set.

Seth



  Subject: Re: Subject is empty
  Posted: 03/17/2004 at 6:25:49 am
  By: ykchee1

Thanks for the quick response!

Sorry - I put the extra one there by mistake recently. I've deleted the extra one but my subject is still blank.



  Subject: Re: Subject is empty
  Posted: 03/18/2004 at 4:39:34 am
  By: ykchee1

Hi Seth
Any idea why my subject is empty? Thanks very much!



  Subject: Re: Subject is empty
  Posted: 03/18/2004 at 5:52:16 am
  By: Seth Knorr

What version of bizmailform are you using?

Also have you edited the actual code in bizmail.cgi

It looks like to me you may have acidently deleted something in the actual script that makes that work.

Seth



  Subject: Re: Subject is empty
  Posted: 03/18/2004 at 6:18:14 am
  By: ykchee1

I'm using bizmailform v2. Yes, I've edited bizmail.cgi. Is there anyway I can check if I've deleted something.



  Subject: Re: Subject is empty
  Posted: 03/18/2004 at 7:15:33 am
  By: ykchee1

Hi Seth
You're right - I found out that I probably deleted {print MAIL "Subject: $formdata{'subject'}\n";} from sendmail.cgi. Putting it back in works. Thanks very much for the diagnosis!

By the way, the script is excellent!

Khean



Reply To This Topic

Subject
Message  
Username
Password
Due to unrelated post's, you must have an
account to post a message. To Sign Up click here.




Copyright 2000-2010 Seth M. Knorr,
BizMailForm.com Forms Processor, All Rights Reserved