Home

   Home

   Download


Help

   FAQ

   Installation

   Message Board

   Importing Data File
   Into GoldMine
   Into Act


Other

   Testimonies

   Custom Programming

   PHP Version


Other Favorites

   Hire a clean comedian

   Bible Search Engine

   Bible in a Year

   Parallel Bible

   The Richer Life










 





[ Message Board Home ]    [ Post Reply ]    [ Log In ]    [ Sign Up ]



  Subject: Sometimes works, sometimes doesn't
  Posted: 03/28/2004 at 4:10:24 am
  By: rambo

Dear Seth,

Thanks for saving the day!! I needed a script in a hurry, and after spending all night to configure it on my server, and re-code the form it was attached to, it worked. (Thank G-d)
I had my boss on my back for about a week waiting for me to come up with something.

Now, for some reason sometimes the form sends, and sometimes it doesn't. I can't figure out what went wrong, or what I am missing.

Please let me know what needs to be altered, or possible causes of this. I need to add a couple of things to the page that the form is on, but I don't want to wreck it any more.

Thanks in advance.



  Subject: Field missing from email/required fields not checked
  Posted: 03/28/2004 at 4:10:53 am
  By: bmservices

Couple of problems I could do with some help on:
Form location: www.coolcampervans.com/sales23.shtml

I've probably made a simple mistake somewhere but I can't spot it!

The "Date" field is not included in the received email.

Although "Date", "Budget", and "email" are configured as required, only "Budget" is flagged as missing on the error page when the fields are left blank.

Appreciate any help!

Andy Clarke



  Subject: Re: Sometimes works, sometimes doesn't
  Posted: 03/28/2004 at 4:14:15 am
  By: rambo

....

Sorry, I forgot to give you the address of the form.

It is http://www.thecreditcardclub.com/application.html

I read a previous post where someone mentioned that upgrading the script made a difference, but please advise me on how to go about this.

Thanks again! :)



  Subject: Re: Sometimes works, sometimes doesn't
  Posted: 03/28/2004 at 4:22:32 am
  By: rambo

Hi again...

I just wanted to give you a few details that I have been able to get from the ISP.

It is being hosted on a Linux server, and powered by Ensim WEBppliance PRO 3.5.
They also say that scripts cannot be CHMOD 777 (as discussed at http://support.planetess.com/index.php?sid=469&aktion=artikel&rubrik=008002&id=38&lang=en )

I look forward to hearing from you when you have a moment.
Thanks again!!
(sorry to be such a nuisance)



  Subject: Re: Field missing from email/required fields not checked
  Posted: 03/29/2004 at 9:19:39 am
  By: Seth Knorr

REPLY TO: rambo

It could be one of the following problems.

1. When you submitted the form, Your ISP's server was backed up so it took longer than usual to get the mail. This can be a common problem. If this is it you will usually get the mail anywhere from minutes to hours after submitting.

2. Your ISP has filters set to NOT allow you to receive the SAME LOOKING email multiple times from the same recipient AND SOMETIME DIFFERENT RECIPIENT'S. This is a common problem with providers like MSN. The best fix if this is a problem would be to use the email you get with your web hosting (UNLESS THEY ARE THE PROBLEM), or I personally Like Yahoo.

3. Yahoo and others however when getting the same message multiple time will sometimes start sending it to your BULK MAIL folder. So that may be the problem, it just did not come to your inbox, so it looks as if you didn't get it but it is really in your bulk mail folder.

THESE are the main reason's I can think of, I am sure there could be others, what I would do is check with your email provider. They should be able to give you a clear answer.

Seth




  Subject: Re: Field missing from email/required fields not checked
  Posted: 03/29/2004 at 9:22:58 am
  By: Seth Knorr

REPLY TO: bmservices

on the form you have:

<input type="hidden" name="required" value="email">
<input type="hidden" name="required" value="Date">
<input type="hidden" name="required" value="Budget">

***IT SHOULD LOOK LIKE THIS:
<input type="hidden" name="required" value="email,Date,Budget">


Seth



  Subject: Re: Field missing from email/required fields not checked
  Posted: 03/31/2004 at 11:25:12 am
  By: bmservices

Seth said:
>on the form you have:
>
><input type="hidden" name="required" >value="email">
><input type="hidden" name="required" >value="Date">
><input type="hidden" name="required" >value="Budget">
>
>***IT SHOULD LOOK LIKE THIS:
><input type="hidden" name="required" >value="email,Date,Budget">
>

That's it! Thanks very much Seth!

Andy



Reply To This Topic

Subject
Message  
Username
Password
Due to unrelated post's, you must have an
account to post a message. To Sign Up click here.




Copyright 2000-2010 Seth M. Knorr,
BizMailForm.com Forms Processor, All Rights Reserved