Home

   Home

   Download


Help

   FAQ

   Installation

   Message Board

   Importing Data File
   Into GoldMine
   Into Act


Other

   Testimonies

   Custom Programming

   PHP Version


Other Favorites

   Hire a clean comedian

   Bible Search Engine

   Bible in a Year

   Parallel Bible

   The Richer Life










 





[ Message Board Home ]    [ Post Reply ]    [ Log In ]    [ Sign Up ]



  Subject: 404 error
  Posted: 06/23/2004 at 1:38:13 pm
  By: kunle

Hi,
I am new to CGI scripting. I have setup the bizmail, but everytime i submit the form it says file can't be found. All the files have been uploaded to their appropriate folders. Is there someone out there that can help me? Thanks!



  Subject: Re: 404 error
  Posted: 06/23/2004 at 1:45:18 pm
  By: Seth Knorr

From looking at your form, it looks like your server has not CGI-BIN. either that or you did not upload bizmail.cgi to your cgi-bin.

Seth



  Subject: Re: 404 error
  Posted: 06/23/2004 at 1:55:07 pm
  By: kunle

I uploaded the cgi files to my cgi-bin folder.



  Subject: Re: 404 error
  Posted: 06/23/2004 at 7:11:49 pm
  By: Seth Knorr

Yeah, but if your hosting account does not have perl, or a cgi-bin enabled, it may ignore any scripts located there. I would check with your host. Some times they locate your cgi-bin outside your main home directory.

Seth



Reply To This Topic

Subject
Message  
Username
Password
Due to unrelated post's, you must have an
account to post a message. To Sign Up click here.




Copyright 2000-2010 Seth M. Knorr,
BizMailForm.com Forms Processor, All Rights Reserved