Home

   Home

   Download


Help

   FAQ

   Installation

   Message Board

   Importing Data File
   Into GoldMine
   Into Act


Other

   Testimonies

   Custom Programming

   PHP Version


Other Favorites

   Hire a clean comedian

   Bible Search Engine

   Bible in a Year

   Parallel Bible

   The Richer Life










 





[ Message Board Home ]    [ Post Reply ]    [ Log In ]    [ Sign Up ]



  Subject: configuring BizMail with SSL
  Posted: 07/18/2004 at 4:21:32 pm
  By: Julia

Hi!

I'm trying to configure the BizMail to work with Secure Socket Layer on my server and I have a problem.

Can you help me with how it's done?...

I moved all the files to ssl folder on the server, but the provider wouldn't allow to create subfolders in SSL, so I don't know what to do with MIME...

I changed all the passes so now it's ssl/success.cgi for example, but when I test the form and submit it, it sais "You are about to be redirected to non-secure connection. Would you like to continue?" So it obviously doesn't work...

Any help would be greatly appreciated.
Thanks a lot for your time.

Julia



  Subject: Re: configuring BizMail with SSL
  Posted: 07/19/2004 at 4:32:09 pm
  By: Seth Knorr

Julia, good question. I have not really had anyone come up with that isue as of yet. I will do some checking and see what I can come up with.

Seth



  Subject: Re: configuring BizMail with SSL
  Posted: 07/19/2004 at 6:21:54 pm
  By: Julia

Seth, thank you so much for quick response.
I'll be waiting for what you come up with cuz I'm confused.... Thanks again.

Julia



  Subject: Re: configuring BizMail with SSL
  Posted: 07/19/2004 at 6:24:08 pm
  By: Julia

Seth, thank you so much for quick response.
I'll be waiting for what you come up with cuz the things that I've tried didn't work, so I'm confused.... Thanks again.

Julia



  Subject: Re: configuring BizMail with SSL
  Posted: 08/15/2004 at 12:02:34 pm
  By: susank

I forgot to mention in my previous post that although I get an error page after submitting the form, the form information does post successfully to the correct data file.



  Subject: Re: configuring BizMail with SSL
  Posted: 08/15/2004 at 12:02:57 pm
  By: susank

Have there been any developments regarding using BizMail with SSL? I am having difficulties also. I only want the form information sent to the .dat file. I do not want it emailed. Therefore I have set the $send_email_results in the bizmail.pl file to "2". Using the same form in the root directory and bizmail.pl in the cig-bin directory I get a 500 Internal Server Error. Using the same form in the ssl directory (the only change is the location of the success page) with bizmail in a subdirectory of ssl I get the following:
"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, cc-hosting@yahoo-inc.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request."

I have changed the permission settings as recommended in the readme file. I have deleted both bizmail.pl and the forms and completely started over. I don't know what else to try.
Help please.




  Subject: Re: configuring BizMail with SSL
  Posted: 08/20/2004 at 11:49:05 am
  By: Seth Knorr

It does not look like this will work for you on your host the way they setup there SSL.

What I would suggest is trying the PHP version of this script, which should work for you.

You can find it at www.formtofile.com

Seth



Reply To This Topic

Subject
Message  
Username
Password
Due to unrelated post's, you must have an
account to post a message. To Sign Up click here.




Copyright 2000-2010 Seth M. Knorr,
BizMailForm.com Forms Processor, All Rights Reserved