Home

   Home

   Download


Help

   FAQ

   Installation

   Message Board

   Importing Data File
   Into GoldMine
   Into Act


Other

   Testimonies

   Custom Programming

   PHP Version


Other Favorites

   Hire a clean comedian

   Bible Search Engine

   Bible in a Year

   Parallel Bible

   The Richer Life










 





[ Message Board Home ]    [ Post Reply ]    [ Log In ]    [ Sign Up ]



  Subject: Nothing is working
  Posted: 12/23/2004 at 9:21:11 am
  By: comconsultant

I have been working on this a couple of months and still cannot get this to work. I set up the contact form not long ago, and it worked, except for the error page, and now it's not.

Also, here is a link to the form that I cannot get working:

http://www.insurancephysicals.com/exam_form.htm

Please, can someone help me. I am truly frustrated. Also, the hosting company will not give me access to the log files so is there any other way to find out what the errors are?

Thanks.



  Subject: Re: Nothing is working
  Posted: 01/02/2005 at 11:50:58 am
  By: codehawk




  Subject: Re: Nothing is working
  Posted: 01/02/2005 at 12:03:33 pm
  By: codehawk

The first thing i would suggest is to put this -w at the top of both the bizmail.cgi and success.cgi like this #!/usr/bin/perl -w

When i hit the submit button i get a blank screen humm this could mean a few things but i think you can check your code $ perl -cn bizmail.cgi If your web host does not allow SSH in maybe you can look at your Cpanel or domain error log, I realize this makes things a bit frustrating but the only other thing you can do is change hosts. Try broadbandhosting.biz I own it and you can get help with matters like this.

Ok, I really need more error information to correct the problem.

peace....



Reply To This Topic

Subject
Message  
Username
Password
Due to unrelated post's, you must have an
account to post a message. To Sign Up click here.




Copyright 2000-2010 Seth M. Knorr,
BizMailForm.com Forms Processor, All Rights Reserved