Home

   Home

   Download


Help

   FAQ

   Installation

   Message Board

   Importing Data File
   Into GoldMine
   Into Act


Other

   Testimonies

   Custom Programming

   PHP Version


Other Favorites

   Hire a clean comedian

   Bible Search Engine

   Bible in a Year

   Parallel Bible

   The Richer Life










 





[ Message Board Home ]    [ Post Reply ]    [ Log In ]    [ Sign Up ]



  Subject: The specified CGI application misbehaved by not returning a complete set of HTTP headers.
  Posted: 03/31/2005 at 12:26:21 pm
  By: jamesessj

We're getting this error reported by users on an infrequent basis--it's not catastrophic, because the script works about 95% of the time, but it is frustrating for those customers who receive it, and we would like to fix it, if possible.

We're running on a Windows server, and the only solutions I've seen posted here that might apply were to make sure the chmods for MIME and lite.pm were set properly--which they are.

Any other suggestions? Any assistance is appreciated!



  Subject: Re: The specified CGI application misbehaved by not returning a complete set of HTTP headers.
  Posted: 04/05/2005 at 5:55:29 am
  By: Seth Knorr

Are you trying to print results from a textarea field onto the success page?

If this is the case, then this is your problem....

Seth



  Subject: Re: The specified CGI application misbehaved by not returning a complete set of HTTP headers.
  Posted: 04/05/2005 at 11:39:45 am
  By: jamesessj

The form itself does include a text area, but we're not trying to include that within the success page...all the success page says is, Thanks, now you'll be redirected back to the main site.

Or am I misunderstanding, and you're saying it's the case that this error message might be received if a textarea is present ANYWHERE in the form?

If so, how would we get around that?

And if not, any other ideas on what might be causing this?

Thanks much.



  Subject: Re: The specified CGI application misbehaved by not returning a complete set of HTTP headers.
  Posted: 04/05/2005 at 12:25:03 pm
  By: Seth Knorr

What is the URL where your form is located?

Seth



  Subject: Re: The specified CGI application misbehaved by not returning a complete set of HTTP headers.
  Posted: 04/06/2005 at 8:49:22 am
  By: jamesessj

http://www.zircon.com/Support/EmailSupport.html

Thanks much!



  Subject: Re: The specified CGI application misbehaved by not returning a complete set of HTTP headers.
  Posted: 04/13/2005 at 10:09:41 am
  By: Seth Knorr

When I tested it, it seems to be running correctly...



Reply To This Topic

Subject
Message  
Username
Password
Due to unrelated post's, you must have an
account to post a message. To Sign Up click here.




Copyright 2000-2010 Seth M. Knorr,
BizMailForm.com Forms Processor, All Rights Reserved