Home

   Home

   Download


Help

   FAQ

   Installation

   Message Board

   Importing Data File
   Into GoldMine
   Into Act


Other

   Testimonies

   Custom Programming

   PHP Version


Other Favorites

   Hire a clean comedian

   Bible Search Engine

   Bible in a Year

   Parallel Bible

   The Richer Life










 





[ Message Board Home ]    [ Post Reply ]    [ Log In ]    [ Sign Up ]



  Subject: Microsoft IIS Server
  Posted: 11/04/2005 at 12:40:08 pm
  By: cliffcourt

I invite reference to my previous message - entitled simply error - about not being able to get the Windows version of the script to work on Microsoft IIS server.

I have now got the script to work partially. The problem remains that any of the functions that require data to be written to a file on the server do not work. So the success page lacks the personal touch - i.e. the name of the sender being included in message. Writing to bizmail.dat is also impossible.

I have since tried the script on Windows NT using a different server program - LiteServe version 2.7 - and the functions that require writing to a file on the server do. So I say damn Microsoft IIS. I must have wasted 20 hours this week! Bizmailform is the best script I have ever used and I am pleased to be able to continue using it.

I hope this message may prevent others from pulling their hair out.

I can only say thank you for designing such a great program.



  Subject: Re: Microsoft IIS Server
  Posted: 11/14/2005 at 7:49:45 pm
  By: Seth Knorr

The only thing I can say is try using absolute paths or web paths to the files...

Seth



  Subject: Re: Microsoft IIS Server
  Posted: 11/14/2005 at 7:50:15 pm
  By: Seth Knorr

Another thing, is it may be a permissions problem...



  Subject: Re: Microsoft IIS Server
  Posted: 11/19/2005 at 4:27:19 am
  By: cliffcourt




  Subject: Re: Microsoft IIS Server
  Posted: 11/19/2005 at 4:32:25 am
  By: cliffcourt

Thanks for your replies, Seth. Most features are working now. However I cannot send attachments with the auto responders (HTML or PLAIN). Also I can only have posted messages sent to the carbon copy.

It is still the best script I have ever used.



  Subject: Re: Microsoft IIS Server
  Posted: 02/07/2006 at 3:06:22 pm
  By: Seth Knorr

This may be because your server is not properly setup with MIME...

Seth



Reply To This Topic

Subject
Message  
Username
Password
Due to unrelated post's, you must have an
account to post a message. To Sign Up click here.




Copyright 2000-2010 Seth M. Knorr,
BizMailForm.com Forms Processor, All Rights Reserved