Home

   Home

   Download


Help

   FAQ

   Installation

   Message Board

   Importing Data File
   Into GoldMine
   Into Act


Other

   Testimonies

   Custom Programming

   PHP Version


Other Favorites

   Hire a clean comedian

   Bible Search Engine

   Bible in a Year

   Parallel Bible

   The Richer Life










 





[ Message Board Home ]    [ Post Reply ]    [ Log In ]    [ Sign Up ]



  Subject: No Plain Message
  Posted: 03/01/2006 at 5:35:43 am
  By: jeffmall

The Autoreply functinality does not appear to work properly. Despite setting <input type="hidden" name="message_format" value="plain"> & <input type="hidden" name="plain_mesfile" value="contactplain.mes"> the contents of the html.mes file are sent in the Autoreply message. If I remove the html.mes file from CGI-BIN then the message has nothing in the body.



  Subject: Re: No Plain Message
  Posted: 03/02/2006 at 8:01:26 pm
  By: Seth Knorr

The problem is that you need to specify the file name of the plain text message inside the actual script... And then specify the number in the hidden field... As laid out in the readme file... I just tested this and it works fine.

Seth



  Subject: Re: No Plain Message
  Posted: 03/02/2006 at 8:11:29 pm
  By: Seth Knorr

I just realized that there was an error in part of the readme... I updated it, if you download the current script, the readme will be correct...

Seth



Reply To This Topic

Subject
Message  
Username
Password
Due to unrelated post's, you must have an
account to post a message. To Sign Up click here.




Copyright 2000-2010 Seth M. Knorr,
BizMailForm.com Forms Processor, All Rights Reserved