Home

   Home

   Download


Help

   FAQ

   Installation

   Message Board

   Importing Data File
   Into GoldMine
   Into Act


Other

   Testimonies

   Custom Programming

   PHP Version


Other Favorites

   Hire a clean comedian

   Bible Search Engine

   Bible in a Year

   Parallel Bible

   The Richer Life










 





[ Message Board Home ]    [ Post Reply ]    [ Log In ]    [ Sign Up ]



  Subject: Use of "&" in e-mail subject
  Posted: 03/03/2004 at 3:49:04 am
  By: rsyates

I want my e-mail responder message to contain an "&". For example "Thank You for contacting Smith&Company". However the Subject line gets sent as "Thank you for contacting Smith&Company!

Any suggestions as to how to correct this problem.



  Subject: Re: Use of
  Posted: 03/03/2004 at 3:54:57 am
  By: rsyates

Correction: The ampersand in the subject line gets replaced by an ampersand, the phrase "amp", and then followed by a ;

Note I think this message board is handeling the character string properly so I cannot post an example, but one follows, but it may look correct ""Thank you for contacting Michelle&Company!"



  Subject: Re: Use of
  Posted: 03/03/2004 at 12:28:10 pm
  By: Seth Knorr

That is a good point. I will try to fix this for and re-post when it is updated.



  Subject: Re: Use of
  Posted: 03/05/2004 at 6:08:32 am
  By: Seth Knorr

Actualy I was thinking that this was a problem because it used to be, but I updated that in version 1.9. If your running an earlier version than 1.9 then just upgrade and you will be all set.

Seth



Reply To This Topic

Subject
Message  
Username
Password
Due to unrelated post's, you must have an
account to post a message. To Sign Up click here.




Copyright 2000-2010 Seth M. Knorr,
BizMailForm.com Forms Processor, All Rights Reserved