Home

   Home

   Download


Help

   FAQ

   Installation

   Message Board

   Importing Data File
   Into GoldMine
   Into Act


Other

   Testimonies

   Custom Programming

   PHP Version


Other Favorites

   Hire a clean comedian

   Bible Search Engine

   Bible in a Year

   Parallel Bible

   The Richer Life










 





[ Message Board Home ]    [ Post Reply ]    [ Log In ]    [ Sign Up ]



  Subject: Please Please Help!!!
  Posted: 08/22/2005 at 9:04:11 pm
  By: clumsyc

I am using version 2.2 and when I click the submit form button the success page is being displayed but I am not receiving any emails. The form info is being logged inthe bizmail.dat file.

I would really appreciate any help in helping get this fixed. I like this script and would like to use it but will obviously not be able to if I can't get this figured out.

I saw that there was a message posted(Re: Can't get it to work ) back in June about this that never got answered. So I hope zi will hear something soon. Thanks.




  Subject: Re: Please Please Help!!!
  Posted: 10/18/2005 at 2:55:12 pm
  By: Seth Knorr

You need to check with your host on what is need to send email...

Whether they support SMPT or Sendmail, and if SMTP, if authentication is needed...

From there read the readme on how to configure it per your server.

Seth



Reply To This Topic

Subject
Message  
Username
Password
Due to unrelated post's, you must have an
account to post a message. To Sign Up click here.




Copyright 2000-2010 Seth M. Knorr,
BizMailForm.com Forms Processor, All Rights Reserved